Process Insights Processing Delay

Incident Report for Huntress

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:12 UTC

Monitoring

Lingering side effects have been addressed, and the pipeline is performing normally again.
Posted Oct 20, 2025 - 12:07 UTC

Investigating

Due to a widespread AWS outage, Process Insights is experiencing a delay.
Posted Oct 20, 2025 - 11:55 UTC
This incident affected: Agent Deployment and Communication and Incident Reports.